It is currently Mon Jul 16, 2018 11:47 am


msn messenger

All versions of Window XP and 2003 including 32 bit and 64 bit

Moderator: icecube

msn messenger

Postby distrautuser » Sat Jun 12, 2004 4:11 pm

Hi all.....back for a short time....anyways...I have a situation with my msn...having trouble with audio conversations. I can voice with one person on my contact list but not with anyone else. My audio is fine (did the wizard) but still can't connect. I don't understand the problem. Can someone please explain this to me....its just to complicated....Thanks
User avatar
distrautuser
Senior Geek
Senior Geek
 
Posts: 109
Joined: Wed Mar 03, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Postby lilpinkflower » Sat Jun 12, 2004 5:16 pm

i have audio problems too..... i think mine is down to me bein windows 98... since i downloaded the latest messenger..6.2.. thats wen my trubs started...ive read that 98 is not gud enuff to 'do it'

i was fine b4 the 6.2 btw

it's very frustrating!

not sure wot OS u r running but perhaps some of your contacts r windows 98

just an idea lol...cos i dont kno much about it eitha


lilpink x
System specs:

Clovebud No.7, Max Factor Hypersmooth, L'Oreal Lash Architect, The Body Shop Poudre Libre, 17 Nude blusher and hair by Uppercutz.


Image
User avatar
lilpinkflower
Moderator
Moderator
 
Posts: 1603
Joined: Wed Apr 07, 2004 1:00 am
Location: manchester, U.K

Thanks given:0
Thanks received:0
Top

Postby distrautuser » Sat Jun 12, 2004 5:44 pm

my contacts are on winxp. Even the one that I can talk with is on xp. So, I really don't understand. They did the audio as well and they are working fine too.
User avatar
distrautuser
Senior Geek
Senior Geek
 
Posts: 109
Joined: Wed Mar 03, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Postby lilpinkflower » Sat Jun 12, 2004 9:48 pm

have just bin googlin it...but haven't got much time.... but this looks a bit interesting .......



http://www.freedownloadscenter.com/Network_and_Internet/Voice_Chat_Tools/DirectTalk_for_MSN_Messenger.html

i mite give it a try myself..... ya never kno !!

lilpink x
System specs:

Clovebud No.7, Max Factor Hypersmooth, L'Oreal Lash Architect, The Body Shop Poudre Libre, 17 Nude blusher and hair by Uppercutz.


Image
User avatar
lilpinkflower
Moderator
Moderator
 
Posts: 1603
Joined: Wed Apr 07, 2004 1:00 am
Location: manchester, U.K

Thanks given:0
Thanks received:0
Top

Postby distrautuser » Sun Jun 13, 2004 6:55 am

checked out the web page.....unfortunately when reviewing it its a purchase software and I am not in a position to buy any software. Its a great idea...just not for me....thanks
User avatar
distrautuser
Senior Geek
Senior Geek
 
Posts: 109
Joined: Wed Mar 03, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Postby lilpinkflower » Sun Jun 13, 2004 9:38 am

i've got no money either....but ya can get a free trial...but was talkin to a friend last nite n the audio problem may be down to something called NATS...hmmm not sure i can remember from my drunken haze wot he said ....it was to do with IP's and routers etc and basically your computers need to be able to find each other in an audio type way

i'll shut up now i'm well out of my league lol

lilpink x
System specs:

Clovebud No.7, Max Factor Hypersmooth, L'Oreal Lash Architect, The Body Shop Poudre Libre, 17 Nude blusher and hair by Uppercutz.


Image
User avatar
lilpinkflower
Moderator
Moderator
 
Posts: 1603
Joined: Wed Apr 07, 2004 1:00 am
Location: manchester, U.K

Thanks given:0
Thanks received:0
Top

Postby distrautuser » Sun Jun 13, 2004 6:38 pm

When viewing the file...they had mentioned something about NATS and that could be the problem. I might be able to fix the problem at my end but whether or not my contacts do is another problem. I believe both have to do the same thing. I don't have a router attached so I know that can't be it. I will forward this file onto my contacts. Thanks for your help.
User avatar
distrautuser
Senior Geek
Senior Geek
 
Posts: 109
Joined: Wed Mar 03, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Postby lilpinkflower » Sun Jun 13, 2004 9:38 pm

tis okies...not sure ive been of any help lol....good to have a girly moan tho hehe

ive got the same problem...i know ive got no router....it's all these techie peeps who ruin all da fun :wink: ... i may get shot for sayin that

:lol:

lilpink x
System specs:

Clovebud No.7, Max Factor Hypersmooth, L'Oreal Lash Architect, The Body Shop Poudre Libre, 17 Nude blusher and hair by Uppercutz.


Image
User avatar
lilpinkflower
Moderator
Moderator
 
Posts: 1603
Joined: Wed Apr 07, 2004 1:00 am
Location: manchester, U.K

Thanks given:0
Thanks received:0
Top

Postby distrautuser » Sun Jun 13, 2004 9:50 pm

Hey...what can I say!! I don't know much about any of this and I have to leave it to the techies to solve it for me. Oh well....best to have that then screw everything up..... :lol:
User avatar
distrautuser
Senior Geek
Senior Geek
 
Posts: 109
Joined: Wed Mar 03, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Postby Geekgirl » Sun Jun 13, 2004 10:15 pm

Do you have a firewall installed and if so have you tired to disable it then try?
Heres a link to the previous versions of MSN Messenger way back to 1.0 that you can d/l and try if your having many problems with the 6.2 version, I have heard stories of others having problems. Good luck

http://oldversion.com/program.php?n=msnm
Geekgirl
Geek Alumni
 
Posts: 1214
Joined: Mon Apr 12, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Postby lilpinkflower » Sun Jun 13, 2004 10:25 pm

i may try that actually GG cos i personally think that my older version messengers worked everytime....and i have read that win98 does not work with audio in 6.2....can't remems where...maybe i dreamt it lol

will messenger plus still work with older versions of messenger?

also im not sure i like the idea of turning my firewall off.... f**k knows why but subseven and autobus trojans pay me regular visits and im quite scared (literally lol) to turn off my firewall !!

but if it was the firewall...wudnt the firewall stop webcam pics gettin thru? and my webcam always works fine :P

ta

lilpink x
System specs:

Clovebud No.7, Max Factor Hypersmooth, L'Oreal Lash Architect, The Body Shop Poudre Libre, 17 Nude blusher and hair by Uppercutz.


Image
User avatar
lilpinkflower
Moderator
Moderator
 
Posts: 1603
Joined: Wed Apr 07, 2004 1:00 am
Location: manchester, U.K

Thanks given:0
Thanks received:0
Top

Postby Geekgirl » Sun Jun 13, 2004 11:00 pm

lilpinkflower wrote
also im not sure i like the idea of turning my firewall off.... f**k knows why but subseven and autobus trojans pay me regular visits and im quite scared (literally lol) to turn off my firewall


Yes Im aware of the safety hazards of disabling a firewall, I mearly suggested trying it, then enabling it again to see if it was causing the problems.
In my profession as a pc repair technician Im not surprised at anything I see. I see peeps using their pc everyday, with a direct connection say DSL or cable and they don't even have an anti virus program installed and then they wonder why they get viruses. :|
Most people are just unaware and uneducated in the threats that come along with owning a computer.
Geekgirl
Geek Alumni
 
Posts: 1214
Joined: Mon Apr 12, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Postby lilpinkflower » Sun Jun 13, 2004 11:14 pm

hehe...you must see all kindsa stuff that makes you go OHMYGOD :shock:

i'm the opposite...i'm very security conscious...as much as my knowledge allows me anys....almost to the point of obsession it has to be said :P

but spose it's best to be cautious..... and i cannot bring myself to turn off my firewall.... i wud have a seizure in doing so ...so i guess that problem will remain unanswered lol.... no audio but no subseven eitha...n i kno wich one i wud ratha do without :)

lilpink x
System specs:

Clovebud No.7, Max Factor Hypersmooth, L'Oreal Lash Architect, The Body Shop Poudre Libre, 17 Nude blusher and hair by Uppercutz.


Image
User avatar
lilpinkflower
Moderator
Moderator
 
Posts: 1603
Joined: Wed Apr 07, 2004 1:00 am
Location: manchester, U.K

Thanks given:0
Thanks received:0
Top

Postby distrautuser » Mon Jun 14, 2004 12:07 am

Good point gg...but I also agree with pink. I'm kinda skeptical about turning off my firewall as well. However, the person that I can voice with also has a firewall and is using xp. Its beyond my belief that no mater what version of msn your using you can't voice with certain people. Perhaps it isn't my pc that is having the problem but my contacts. Could it be a phone line versus Cable link (maybe)?
User avatar
distrautuser
Senior Geek
Senior Geek
 
Posts: 109
Joined: Wed Mar 03, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Postby distrautuser » Tue Jun 15, 2004 10:39 pm

Well.....I went into msn home page and then help. I looked up video and audio communications and did what they said. I had msn6.0 and they suggested downloading msn6.2. However...it still didn't work. May have to go back to my previous version. Even my other contacts did the same thing.

Oh well....one way or another it is going to work.

I enjoy a challenge..... :lol:
User avatar
distrautuser
Senior Geek
Senior Geek
 
Posts: 109
Joined: Wed Mar 03, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Next

Return to Windows XP and 2003

Who is online

Users browsing this forum: No registered users and 2 guests

cron