It is currently Mon Jul 16, 2018 11:54 am


microsoft outlook express

Support for any program including installing and running

Moderator: liljim

microsoft outlook express

Postby huh » Sun Jun 03, 2007 12:33 am

windows update gave me regular microsoft outlook, way too slow, so i switched back to outlook express, it's much faster but when an email has a link in it when i click the link it does nothing, i probably updated to ie7 when i was not using express, do you think i have to tell outlook express to find ie7 or do i need to do something else so that i can use the links in my emails?
huh
Newbie
Newbie
 
Posts: 5
Joined: Sat Jun 02, 2007 11:35 pm

Thanks given:0
Thanks received:0
Top

Postby bluewolf » Sun Jun 03, 2007 10:14 pm

Can you do a system restore to before you tried outlook then upgrade to ie7?
User avatar
bluewolf
Newbie
Newbie
 
Posts: 1
Joined: Thu Aug 23, 2001 1:00 am
Location: USA.gif

Thanks given:0
Thanks received:0
Top

Postby Gecko » Mon Jun 04, 2007 12:10 am

Hello huh, and welcome to our forum

This is a know bug in IE7 Microsoft article

Below is the basic repairs and sequence recommend in the above mentioned article.


Method 1
1. Click Start, and then click My Computer.
2. On the Tools menu, click Folder Options.
3. In the Folder Options dialog box, click the File Types tab.
4. In the Registered file types list, click (NONE) URL:HyperText Transfer Protocol, and then click Advanced.
5. In the Edit File Type dialog box, click Edit.

Note Make sure that you note the current values for the fields that are in this dialog box before you move to next step. You may have to restore the values for the fields that you changed if this method does not resolve the issue.
6. Type open in the Action box if it is not already there.
7. Type "C:\Program Files\Internet Explorer\iexplore.exe" -nohome in the Application used to perform action box if it is not already there.
8. Click to select the Use DDE check box if it is not already selected.
9. Type "%1",,-1,0,,,, in the DDE Message box if it is not already there.
10. Type IExplore in the Application box if it is not already there.
11. Make sure that there is no value in the DDE Application Not Running box. If there is a value in this box, remove the value.
12. Type WWW_OpenURL in the Topic box if it is not already there.
13. Click OK two times to close the Edit File Type dialog box.
14. In the Registered file types list, locate and then click (NONE) URL:HyperText Transfer Protocol with Privacy, and then click Advanced.
15. Repeat step 5 through 14 by using the (NONE) URL:HyperText Transfer Protocol with Privacy list item instead of the (NONE) URL:HyperText Transfer Protocol list item.
16. Click OK to close the Folder Options dialog box.
17. Test a hyperlink from Outlook Express.

If you still experience the issue, use Method 2.

Method 2
1. Click Start, and then click My Computer.
2. On the Tools menu, click Folder Options.
3. In the Folder Options dialog box, click the File Types tab.
4. In the Registered file types list, locate and then click (NONE) URL:HyperText Transfer Protocol, and then click Advanced.
5. In the Edit File Type dialog box, click Edit.
6. At the end of the value that is in the Application used to perform action box, replace the -nohome entry with %1.

Note If Internet Explorer 7 prompts you to make it the default browser, click No. If you click Yes, Internet Explorer 7 may reset the entry to -nohome. Then, this issue may recur.
7. Click OK two times to close the Edit File Type dialog box.
8. In the Registered file types list, locate and then click (NONE) URL:HyperText Transfer Protocol with Privacy, and then click Advanced.
9. Repeat step 5 through 8 by using the (NONE) URL:HyperText Transfer Protocol with Privacy list item instead of the (NONE) URL:HyperText Transfer Protocol list item.
10. Click OK to close the Folder Options dialog box.
User avatar
Gecko
Super Moderator
Super Moderator
 
Posts: 5209
Joined: Thu Oct 25, 2001 1:00 am
Location: Florida, USA

Thanks given:1
Thanks received:23
Top

Postby huh » Wed Jun 06, 2007 7:23 pm

Much thanks, method 1 fixed it! saves me some trouble of trying to copy and paste all the URLs from emails. thanks again!!
huh
Newbie
Newbie
 
Posts: 5
Joined: Sat Jun 02, 2007 11:35 pm

Thanks given:0
Thanks received:0
Top


Return to Misc. Software

Who is online

Users browsing this forum: No registered users and 2 guests

cron