It is currently Thu Jul 19, 2018 2:41 pm


What happened to my system

Discuss security related topics in here (Hacking, Cracking, and Protecting)
Do not post HJT Logs here

Moderator: PCguy

What happened to my system

Postby pcIlliterate » Sun Oct 06, 2013 7:18 pm

Hey all. I have a 6mos old hp envy that at the time of purchase I bought webroot to go with it.

Yesterday I got off the pc to do some yard work and my teenage son got on. He later left and when I got on to check football scores it was a mess.

I couldnt type numbers, only the special symbols came up, caps lock was reversed and if I left clicked on my desktop all of the remaining apps highlighted. I tried turning off sticky keys , clearing cache etc. Nothing worked.

Also...

Many of my programs were uninstalled including my webroot, and in its place was Norton which I don't care for. I asked my son what happened and he said he has no idea, and in his defense his steam games were all removed as well.

I went ahead and scanned with the norton trial and nothing showed up but I still couldnt use my number keys so I shut the system off for the night. This morning I turned it back on and was able to type numbers now, I went to cnet and installed avast and got rid of norton and rescanned, again nothing at all showed up. We just moved and I havent been able to relocate my webroot cd, but I want to get in reinstalled.

I just have an uneasy feeling something is on my system and I can't find it. A lot of programs were removed.

Have any of you ever heard of a virus like that?

Also, I think I like avast but it doesnt come with a firewall from what I can se. Are there any free firewalls out there until I recover my webroot? I don't like being exposed.

Thanks.
pcIlliterate
Newbie
Newbie
 
Posts: 2
Joined: Sun Oct 06, 2013 7:09 pm
Location: Oregon
Operating System: windows 8

Thanks given:1
Thanks received:0
Top

Re: What happened to my system

Postby Gecko » Mon Oct 07, 2013 1:23 pm

This sounds more like someone got into your system than a malware infection. Lets try another detection and removal tool.

Download Malwarebytes Anti-Malware to your desktop and run the install. During the install check the box Check for Update once it's updated then run a Full scan.

When Malwarebytes Anti-Malware is finished it will produce a log, paste the contents of that log into your next reply.

Who said thanks: pcIlliterate (Mon Oct 07, 2013 4:27 pm)
User avatar
Gecko
Super Moderator
Super Moderator
 
Posts: 5209
Joined: Thu Oct 25, 2001 1:00 am
Location: Florida, USA

Thanks given:1
Thanks received:23
Top

Re: What happened to my system

Postby pcIlliterate » Mon Oct 07, 2013 4:27 pm

hi Gecko. Thanks for your time. OK got malewarebytes, ran the scan but it wont let me click on the logs tab.

I went to remove 3 things and it gave me a log of that;

Malwarebytes Anti-Malware (Trial) 1.75.0.1300
www.malwarebytes.org

Database version: v2013.10.07.08

Windows 8 x64 NTFS
Internet Explorer 10.0.9200.16384
teshuvah :: DAWN [administrator]

Protection: Enabled

10/7/2013 7:03:28 AM
mbam-log-2013-10-07 (07-03-28).txt

Scan type: Full scan (C:\|D:\|E:\|F:\|G:\|H:\|I:\|)
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 611734
Time elapsed: 1 hour(s), 4 minute(s), 30 second(s)

Memory Processes Detected: 0
(No malicious items detected)

Memory Modules Detected: 0
(No malicious items detected)

Registry Keys Detected: 0
(No malicious items detected)

Registry Values Detected: 0
(No malicious items detected)

Registry Data Items Detected: 0
(No malicious items detected)

Folders Detected: 0
(No malicious items detected)

Files Detected: 3
C:\NetmarbleGlobal\MarbleStation\xfire_installer.exe (PUP.Optional.OpenCandy) -> Quarantined and deleted successfully.
C:\Users\teshuvah\Downloads\rcpsetup_cpx_cpx(1).exe (PUP.Optional.RegCleanerPro) -> Quarantined and deleted successfully.
C:\Users\teshuvah\Downloads\rcpsetup_cpx_cpx.exe (PUP.Optional.RegCleanerPro) -> Quarantined and deleted successfully.

(end)

Says I need to restart to get rid of those things, maybe after that I can click on the logs tab.
pcIlliterate
Newbie
Newbie
 
Posts: 2
Joined: Sun Oct 06, 2013 7:09 pm
Location: Oregon
Operating System: windows 8

Thanks given:1
Thanks received:0
Top

Re: What happened to my system

Postby Gecko » Tue Oct 08, 2013 1:45 pm

pcIlliterate,

What you posted is the Malwarebytes log, and yes reboot your system. I don't think this will make much difference in your problem though but I've been wrong before.

You said that your webroot was uninstalled, have you checked your program files directory (C:\Program Files) to confirm that the files are gone?
User avatar
Gecko
Super Moderator
Super Moderator
 
Posts: 5209
Joined: Thu Oct 25, 2001 1:00 am
Location: Florida, USA

Thanks given:1
Thanks received:23
Top

Re: What happened to my system

Postby SimplyMichael » Sat Oct 12, 2013 1:06 pm

Thank you.
SimplyMichael
Newbie
Newbie
 
Posts: 9
Joined: Thu Sep 26, 2013 1:12 pm

Thanks given:0
Thanks received:0
Top


Return to Security

Who is online

Users browsing this forum: No registered users and 1 guest

cron