It is currently Fri Sep 21, 2018 7:27 pm


Windows ME mouse problem

All versions of Window XP and 2003 including 32 bit and 64 bit

Moderator: icecube

Windows ME mouse problem

Postby a1pete » Fri Dec 10, 2004 10:28 pm

Hi all

Many thanks for the replies, the mouse is awire less model, and after trying quite a few things, including some of those mentioned, I decided to measure the battery voltages, even though they and the mouse were only installed a few weeks ago.

Guess what, the batteries were low voltage, all is working fine now, apart from my brain, which is feeling a bit daft at present, but may recover with time :roll:

Thanks again.

Pete
a1pete
User avatar
a1pete
Newbie
Newbie
 
Posts: 6
Joined: Thu Aug 22, 2002 1:00 am
Location: Uk

Thanks given:0
Thanks received:0
Top

Postby Dave_Lethal » Fri Dec 10, 2004 11:16 pm

:lol:
User avatar
Dave_Lethal
Executive Geek
Executive Geek
 
Posts: 648
Joined: Sat Jun 05, 2004 1:00 am
Location: Chicago, IL
Operating System: Windows 10

Thanks given:0
Thanks received:0
Top

Postby lilpinkflower » Fri Dec 10, 2004 11:25 pm

we are just glad it was so easily fixed :)

lilpink x
System specs:

Clovebud No.7, Max Factor Hypersmooth, L'Oreal Lash Architect, The Body Shop Poudre Libre, 17 Nude blusher and hair by Uppercutz.


Image
User avatar
lilpinkflower
Moderator
Moderator
 
Posts: 1603
Joined: Wed Apr 07, 2004 1:00 am
Location: manchester, U.K

Thanks given:0
Thanks received:0
Top

Postby Un4g1v3n » Sat Dec 11, 2004 12:13 am

you're lucky it wasnt a logger! :)
User avatar
Un4g1v3n
Senior Geek
Senior Geek
 
Posts: 408
Joined: Wed Sep 17, 2003 1:00 am

Thanks given:0
Thanks received:0
Top


Return to Windows XP and 2003

Who is online

Users browsing this forum: No registered users and 4 guests

cron