It is currently Tue Dec 11, 2018 9:44 pm


error on reboot...we have a problem

All versions of Window XP and 2003 including 32 bit and 64 bit

Moderator: icecube

error on reboot...we have a problem

Postby emmer5 » Fri Dec 10, 2004 10:01 pm

I was shtting my pc down for a reboot and as i restarted the pc...(running win98),i had a message: error starting program.........a required .DLL file.C:\windows\system\msvcrt. dll was not found. clicked ok.......and preceeded to log in.....and error message said.....error loading Eplorer.exe. you must reinstall Windows.

Have tried to restore,start in dos, and start in safe mode....can`t get past the error message......
i have a virus program in the system.....can i open from dos.....or is there a way to restore from dos....any help would be apprecaited.

Thank you ,
emmer5
User avatar
emmer5
Newbie
Newbie
 
Posts: 9
Joined: Fri Dec 10, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Postby liljim » Fri Dec 10, 2004 10:07 pm

Although this post is easier to understand,please see your original post.I moved it into the Windows 95/98/ME forum.
User avatar
liljim
Moderator
Moderator
 
Posts: 3017
Joined: Mon Mar 03, 2003 1:00 am
Location: Louisiana
Operating System: Win 7 Home Premium X64

Thanks given:0
Thanks received:12
Top

reboot

Postby emmer5 » Fri Dec 10, 2004 10:29 pm

Thank for tip let you know if it works. :)

Have a good one.
User avatar
emmer5
Newbie
Newbie
 
Posts: 9
Joined: Fri Dec 10, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

one probelem fixed....

Postby emmer5 » Sun Dec 12, 2004 3:14 pm

Thank you for advice......the dll file ws help. I have got system up and running.....but still have a corrupt file....trying find fix tool.......used trendmicro to check files. going to try to find a fix tool to sweep hard drive. i hope that i can find a good one. this forum is a big help...let you know if i succeed. If anyone has suggestion on a good tool to use i would appreciate it....and thank you again for help.


Emmer5
User avatar
emmer5
Newbie
Newbie
 
Posts: 9
Joined: Fri Dec 10, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

one probelem fixed....

Postby emmer5 » Sun Dec 12, 2004 3:14 pm

Thank you for advice......the dll file ws help. I have got system up and running.....but still have a corrupt file....trying find fix tool.......used trendmicro to check files. going to try to find a fix tool to sweep hard drive. i hope that i can find a good one. this forum is a big help...let you know if i succeed. If anyone has suggestion on a good tool to use i would appreciate it....and thank you again for help.


Emmer5
User avatar
emmer5
Newbie
Newbie
 
Posts: 9
Joined: Fri Dec 10, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Postby liljim » Sun Dec 12, 2004 4:22 pm

Go here.Trend Micro should remove anything it finds.
User avatar
liljim
Moderator
Moderator
 
Posts: 3017
Joined: Mon Mar 03, 2003 1:00 am
Location: Louisiana
Operating System: Win 7 Home Premium X64

Thanks given:0
Thanks received:12
Top


Return to Windows XP and 2003

Who is online

Users browsing this forum: No registered users and 3 guests

cron