It is currently Mon Aug 20, 2018 2:47 am


What happened?

Tell us how we are doing

Moderator: PCguy

What happened?

Postby Dave_Lethal » Sat Jan 15, 2005 8:49 pm

Every single link on this website is blue....also some of the borders are gone. Anyone else seeing what I'm seeing?
User avatar
Dave_Lethal
Executive Geek
Executive Geek
 
Posts: 648
Joined: Sat Jun 05, 2004 1:00 am
Location: Chicago, IL
Operating System: Windows 10

Thanks given:0
Thanks received:0
Top

Postby Dave_Lethal » Sat Jan 15, 2005 9:39 pm

Hmm...my Yahoo mailbox looks the same way. What the heck did I do? Every link is blue and the borders are missing :|
User avatar
Dave_Lethal
Executive Geek
Executive Geek
 
Posts: 648
Joined: Sat Jun 05, 2004 1:00 am
Location: Chicago, IL
Operating System: Windows 10

Thanks given:0
Thanks received:0
Top

Postby lilpinkflower » Sat Jan 15, 2005 11:18 pm

Have you tried clearing out your temp files etc ?

lilpink x
System specs:

Clovebud No.7, Max Factor Hypersmooth, L'Oreal Lash Architect, The Body Shop Poudre Libre, 17 Nude blusher and hair by Uppercutz.


Image
User avatar
lilpinkflower
Moderator
Moderator
 
Posts: 1603
Joined: Wed Apr 07, 2004 1:00 am
Location: manchester, U.K

Thanks given:0
Thanks received:0
Top

Postby Dave_Lethal » Sat Jan 15, 2005 11:24 pm

I just did clean out my temp files with CCleaner before this happened...
User avatar
Dave_Lethal
Executive Geek
Executive Geek
 
Posts: 648
Joined: Sat Jun 05, 2004 1:00 am
Location: Chicago, IL
Operating System: Windows 10

Thanks given:0
Thanks received:0
Top

Postby Dave_Lethal » Sun Jan 16, 2005 12:37 am

I just used MSConfig to disable some items on startup and the problem seems to be fixed. However, I get a message every time I boot windows about MSConfig. Any way to stop this?
User avatar
Dave_Lethal
Executive Geek
Executive Geek
 
Posts: 648
Joined: Sat Jun 05, 2004 1:00 am
Location: Chicago, IL
Operating System: Windows 10

Thanks given:0
Thanks received:0
Top

Postby PCguy » Sun Jan 16, 2005 12:42 am

Funny you should ask...read Lilpinkflower's reply to Junior.

modules.php?name=Forums&file=viewtopic&p=23740
(\__/) This is Bunny.
(='.'=) Copy and paste bunny into your sig.
(")_(") Help Bunny gain World Domination.

Image
User avatar
PCguy
Lord of the Geeks
Lord of the Geeks
 
Posts: 2017
Joined: Sat Sep 15, 2001 1:00 am
Location: A Very Scarey Place
Operating System: Windows 7 Professional x64

Thanks given:2
Thanks received:4
Top

Postby Dave_Lethal » Sun Jan 16, 2005 12:44 am

Cool, thanks :)
User avatar
Dave_Lethal
Executive Geek
Executive Geek
 
Posts: 648
Joined: Sat Jun 05, 2004 1:00 am
Location: Chicago, IL
Operating System: Windows 10

Thanks given:0
Thanks received:0
Top


Return to Comments/Suggestions

Who is online

Users browsing this forum: No registered users and 1 guest

cron