It is currently Sat Apr 21, 2018 2:12 pm


opening slow

Tell us how we are doing

Moderator: PCguy

opening slow

Postby noby » Sat May 29, 2004 7:17 pm

hi,

the last couple of days it seems to me that the PCTechforum opens really slowly on my computer, while others open in a blip. Did you change something over there? Or is it to be classified as one of those ghostly happening things on computers?

noby
User avatar
noby
Senior Geek
Senior Geek
 
Posts: 274
Joined: Mon Feb 09, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Postby lilpinkflower » Sat May 29, 2004 8:11 pm

tis slow on mine too..... very annoyin !!!

but it hasn't changed in speed...has always bin slow

must be my slow poke Nobby lolz

:P

Lilpink x

Image
User avatar
lilpinkflower
Moderator
Moderator
 
Posts: 1603
Joined: Wed Apr 07, 2004 1:00 am
Location: manchester, U.K

Thanks given:0
Thanks received:0
Top

Postby PCguy » Sat May 29, 2004 10:04 pm

This is due to our host. I am moving our site. I have some personal things I have to attend to before I can concentrate my efforts on this. Also, the site's code is bloated. I was very seriously considering reducing it. That is why I put the poll up on the front page. But that poll just goes to prove what I already figured. Most people just come to the forums themselves and not to the front page. Which is why we only got 16 votes.

When I return, I will have made a decision. And all will be better, one way or another. :)
(\__/) This is Bunny.
(='.'=) Copy and paste bunny into your sig.
(")_(") Help Bunny gain World Domination.

Image
User avatar
PCguy
Lord of the Geeks
Lord of the Geeks
 
Posts: 2017
Joined: Sat Sep 15, 2001 1:00 am
Location: A Very Scarey Place
Operating System: Windows 7 Professional x64

Thanks given:2
Thanks received:4
Top


Return to Comments/Suggestions

Who is online

Users browsing this forum: No registered users and 2 guests

cron