It is currently Thu Jun 21, 2018 1:34 am


items read

Tell us how we are doing

Moderator: PCguy

items read

Postby noby » Tue Apr 06, 2004 10:51 am

may be I'm doing something wrong, but i don't see a difference between the posts i have read, and the others Maybe you could enlighten me in this a bit?

for the rest I'm very satisfied with this forum and the guys manning it, so I'd like to add keep on going like this ! Good job !

noby
User avatar
noby
Senior Geek
Senior Geek
 
Posts: 274
Joined: Mon Feb 09, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Postby brad » Tue Apr 06, 2004 11:04 am

If you're hitting the "Back" button or Alt/Left Arrow, you won't. If you hit "Refresh" or click the Forum Header it will show the File icon as Yellow (New Posts) or Grey (No new posts)
brad
"Duty is a matter of the mind. Commitment is a matter of the heart".
brad
Geek Alumni
 
Posts: 2079
Joined: Sat Jul 19, 2003 1:00 am
Location: Charlotte, NC

Thanks given:0
Thanks received:0
Top

Postby noby » Thu Apr 08, 2004 9:19 am

well Brad,

I tried out your tip and it certainly works for other boards, but not for this one!! everything stays grey here, So : what to do now ??

noby
User avatar
noby
Senior Geek
Senior Geek
 
Posts: 274
Joined: Mon Feb 09, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Postby Ranger Bob » Thu Apr 08, 2004 9:33 am

I think it may be an error in the forum. I notice the same thing if I go into this forum but if you click on the "View all post since last visit" button it will show up fine.
User avatar
Ranger Bob
Geek Alumni
 
Posts: 550
Joined: Fri Sep 12, 2003 1:00 am
Location: Florida

Thanks given:0
Thanks received:0
Top

Postby noby » Thu Apr 08, 2004 9:40 am

nice try, ranger bob but i guess the target moved .... or something alike 'cause nothing changes - I'm still stuck in the grey

whoooeeyy !! help me out in the colour world again !!!


noby
User avatar
noby
Senior Geek
Senior Geek
 
Posts: 274
Joined: Mon Feb 09, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Postby noby » Thu Apr 08, 2004 9:45 am

Stranger Bob,

maybe you hit something allright, but the ole puter needed some time to think it over where he was hit : I got my first yellow tag !


hope it stays


noby
User avatar
noby
Senior Geek
Senior Geek
 
Posts: 274
Joined: Mon Feb 09, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Postby noby » Thu Apr 08, 2004 9:53 am

It seems I have to correct myself : the yellow one was a new post (this did not show up yellow either before); but the items read still stay gray

so : help wanted, needed.... to get life coloured again

noby
User avatar
noby
Senior Geek
Senior Geek
 
Posts: 274
Joined: Mon Feb 09, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Postby Ranger Bob » Thu Apr 08, 2004 10:08 am

noby wrote:It seems I have to correct myself : the yellow one was a new post (this did not show up yellow either before); but the items read still stay gray

so : help wanted, needed.... to get life coloured again

noby


I have to stand corrected. I just checked it again and you can go into the forum and the new post does show in yellow just fine.

noby this is the way it works. The new post that have not been read since your last visit will be in yellow while the ones you have read or not read since your last visit to the site will be in gray. When you either log out or x out of the board the next time you come into the board will be a new visit.
User avatar
Ranger Bob
Geek Alumni
 
Posts: 550
Joined: Fri Sep 12, 2003 1:00 am
Location: Florida

Thanks given:0
Thanks received:0
Top

Postby noby » Thu Apr 08, 2004 10:19 am

Ok Bob

Thanks

I'll check on my next visit

bye for now

noby
User avatar
noby
Senior Geek
Senior Geek
 
Posts: 274
Joined: Mon Feb 09, 2004 1:00 am

Thanks given:0
Thanks received:0
Top


Return to Comments/Suggestions

Who is online

Users browsing this forum: No registered users and 1 guest

cron