It is currently Wed Oct 17, 2018 3:10 pm


new site

Here's a chance to show off your site and see what others think

Moderator: PCguy

new site

Postby badpolarbear » Mon Apr 26, 2004 1:38 am

This is my second attempt at building a site. It is about prospecting and metal detecting this time. Would love some feedback. Daniel


http://www.geocities.com/polarbear1572/
User avatar
badpolarbear
Executive Geek
Executive Geek
 
Posts: 667
Joined: Mon Feb 23, 2004 1:00 am
Location: Barrys Bay Ontario

Thanks given:0
Thanks received:0
Top

Postby Cactus » Mon Apr 26, 2004 5:08 am

Well BadPolarBear for a second attempt it's not bad!!
Lot's of pics on Tools and Find pages don't show up.
The Scrolling is a little too fast,maybe slow it down a bit....


:arrow: I know all about GOLD....

as I was born and raised in GoldCountry...(KL)


if u know your GOLD ...you'll know what town KL is....heehee
User avatar
Cactus
Geek Alumni
 
Posts: 1330
Joined: Sat Nov 30, 2002 1:00 am
Location: Somewhere...

Thanks given:0
Thanks received:0
Top

new site

Postby badpolarbear » Mon Apr 26, 2004 2:28 pm

I guess I should have mentioned the reason a lot of images arent showing up is because there arent any there yet. Ive seen a lot of people question why they see a box with a red X in it and think there is something wrong. The reality of it is the site builder (me) has not inserted an image as of yet. So it is not a problem with any ones pc. I will try to get more images to fill the page but unfortunately I havent been able to get out into the field to do any work and take pictures. Hope this explanation helped. Daniel
User avatar
badpolarbear
Executive Geek
Executive Geek
 
Posts: 667
Joined: Mon Feb 23, 2004 1:00 am
Location: Barrys Bay Ontario

Thanks given:0
Thanks received:0
Top


Return to Site Showoff

Who is online

Users browsing this forum: No registered users and 2 guests

cron