It is currently Tue Apr 24, 2018 11:50 pm


Installing my phpBB forum

Help with Web Design, Programming, and Graphics

Moderator: Gecko

Installing my phpBB forum

Postby fishoutofwater579 » Wed Mar 08, 2006 5:20 pm

hey I was trying to install my forum and it gives me a problem. I have installed them before but not for a long time now so I am having a problem.

I fill out the fields on the install.php page then push install then it says that it cannot connect to the database. I think that my DSN is wrong.

I have changed the permissions on the config file and all of that I just cannot get it to " connect to the database"

Any suggestions?
fishoutofwater579
Senior Geek
Senior Geek
 
Posts: 214
Joined: Sat Mar 20, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Re: Installing my phpBB forum

Postby Gecko » Thu Mar 09, 2006 1:43 am

fishoutofwater579 wrote: I think that my DSN is wrong.


Is this hosted on your system or through a hosting company?

If its through a hosting company then login to your control panel and find the "Host Path" for the mysql database.

If you are hosting it the DSN should be 127.0.0.1 or localhost
User avatar
Gecko
Super Moderator
Super Moderator
 
Posts: 5209
Joined: Thu Oct 25, 2001 1:00 am
Location: Florida, USA

Thanks given:1
Thanks received:23
Top

Postby fishoutofwater579 » Thu Mar 09, 2006 2:08 am

Is the host path something like

www.bishopperformance.net/xxx/xxx/xxx

?

or is it this
DataBase host: : 70.85.116.52
fishoutofwater579
Senior Geek
Senior Geek
 
Posts: 214
Joined: Sat Mar 20, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Postby Un4g1v3n » Thu Mar 09, 2006 5:37 am

Again, it depends on if you're running it off of a host (ex. NetFirms or something like that) or if you have your own server or you're hosting it yourself.
User avatar
Un4g1v3n
Senior Geek
Senior Geek
 
Posts: 408
Joined: Wed Sep 17, 2003 1:00 am

Thanks given:0
Thanks received:0
Top

Postby fishoutofwater579 » Thu Mar 09, 2006 3:45 pm

I am running a freehost. 100webspace.com
fishoutofwater579
Senior Geek
Senior Geek
 
Posts: 214
Joined: Sat Mar 20, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Postby Un4g1v3n » Thu Mar 09, 2006 6:50 pm

Give me all the information you have.

DSN:
Forum Path:

etc...
User avatar
Un4g1v3n
Senior Geek
Senior Geek
 
Posts: 408
Joined: Wed Sep 17, 2003 1:00 am

Thanks given:0
Thanks received:0
Top

Postby fishoutofwater579 » Sun Apr 09, 2006 10:38 pm

I got this to work so there is no problem with that.

The new problem is that it won't send out an authorization email to new users when the register, and it won't send out emails to the users that have the notification box checked. Do I need an email server for that or what?
fishoutofwater579
Senior Geek
Senior Geek
 
Posts: 214
Joined: Sat Mar 20, 2004 1:00 am

Thanks given:0
Thanks received:0
Top

Postby Gecko » Mon Apr 10, 2006 1:58 pm

First, set up an email address to use as admin through 100webspace.com.

Then in phpbb go to general > configuration, enter the email address at the bottom of the page,
then select 'yes' at "Use SMTP Server for email" and enter your ISP's smtp server details.
User avatar
Gecko
Super Moderator
Super Moderator
 
Posts: 5209
Joined: Thu Oct 25, 2001 1:00 am
Location: Florida, USA

Thanks given:1
Thanks received:23
Top

Postby fishoutofwater579 » Tue Apr 11, 2006 1:24 pm

Thanks Gecko I will go try that.
fishoutofwater579
Senior Geek
Senior Geek
 
Posts: 214
Joined: Sat Mar 20, 2004 1:00 am

Thanks given:0
Thanks received:0
Top


Return to Web Development

Who is online

Users browsing this forum: No registered users and 1 guest

cron